Repositório de plugins do WordPress lança sistema de compatibilidade

Por el 31 de outubro de 2009 | 9:02 am

wordpress-compatibilidade-pluginA Automattic acabou de lançar, ainda em versão beta, um sistema que permite aos usuários informar na página do plugin dentro do Repositório do WordPress se o mesmo é compatível ou não com o WordPress. É possível informar se uma determinada versão do plugin é compatível com qual versão do WordPress. Esta implementação ocorreu em virtude de ser a principal preocupação dos usuários no momento de fazer a atualização do WordPress. Na gíria do futebol, “time que está ganhando não se mexe”, então muitos desenvolvedores preferem aguardar algumas semanas ou talvez meses antes de atualizar o WordPress para se prevenir de possíveis problemas com os plugins que possam deixar recursos do blog sem funcionar.

Agora ao visitar a página de qualquer plugin no Repositório do WordPress você encontrará uma nova seção chamada Compatibility, nela é possível saber a avaliação de outros usuários que utilizam o plugin sobre sua compatibilidade e também fazer a sua própria avaliação. O exemplo da imagem ao lado diz respeito ao plugin Google XML Sitemaps, nele você pode observar que 90% dos usuários informaram que a versão 3.1.7 do plugin está funcionando corretamente com o WordPress 2.8.5, o que é um ótimo sinal. É claro que você pode utilizar um tema ou um outro plugin que seja incompatível com o Google XML Sitemaps e entre para o grupo dos 10%, o que seria uma azar desgraçado.

Fonte: pblog

Temas:


Ajuda WordPress © 2009-2017 Todos os direitos reservados.Desenvolvido por Alyen Studio